problems installing HDF5 

To recap, got this error on running the Julia convert script:

UndefVarError: h5open not defined

in macro expansion; at ./REPL[9]:2 [inlined]

So the HDF5 module is not correctly installed, although I’d assumed it was when I ran convert.jl.

The top line of output from the compiler confirms that:

ERROR: LoadError: LoadError: HDF5 not properly installed. Please run Pkg.build(“HDF5”)

So reinstalled HDF5 as recommended:

julia> Pkg.build(“HDF5”)

Getting build errors…. and the compiler suggests:

— build the package(s) and all dependencies with `Pkg.build(“HDF5”)`

– build a single package by running its `deps/build.jl` script

But I’ve already tried the package manager build twice without success, so next I’ll try cloning the HDF5 code from Github.